BEGINNER CLASS

PRACTICE SHEET

Abstract

In this practice sheet, you are given 6 steps to understand better how to use Mendeley Desktop at Beginner Level.

After the class some additional documents can be found at the link below:

https://libguides.ku.edu.tr/mendeley

Safety Note

Don’t forget to sync your library before closing the Mendeley Desktop to be able to see all changings on your Mendeley Web Library.

Çiğdem Yıldırım

cyildirim@ku.edu.tr

T: 0212 338 1661
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>2</td>
</tr>
<tr>
<td>1 ADDING DOCUMENTS ON MENDELEY DESKTOP</td>
<td>3</td>
</tr>
<tr>
<td>2 ORGANIZING YOUR DOCUMENTS</td>
<td>8</td>
</tr>
<tr>
<td>Create Folders / Subfolders and Groups:</td>
<td>9</td>
</tr>
<tr>
<td>Use Search to Retrieve Reference:</td>
<td>10</td>
</tr>
<tr>
<td>Check the Duplicates:</td>
<td>12</td>
</tr>
<tr>
<td>Create Backup of your Mendeley Library</td>
<td>13</td>
</tr>
<tr>
<td>3 READING, HIGHLIGHTING &amp; ANNOTATING DOCUMENTS</td>
<td>16</td>
</tr>
<tr>
<td>4 FINDING &amp; IMPORTING NEW CONTENT</td>
<td>17</td>
</tr>
<tr>
<td>Import contents from Pubmed:</td>
<td>17</td>
</tr>
<tr>
<td>Import Contents from Cochrane Library Database:</td>
<td>20</td>
</tr>
<tr>
<td>Import contents from Ovid Database:</td>
<td>22</td>
</tr>
<tr>
<td>5 WRITING &amp; CITING IN MS WORD</td>
<td>24</td>
</tr>
<tr>
<td>Creating a bibliography:</td>
<td>27</td>
</tr>
<tr>
<td>Editing Citations:</td>
<td>28</td>
</tr>
<tr>
<td>6 COLLABORATING WITH COLLEAGUES</td>
<td>30</td>
</tr>
<tr>
<td>MENDELEY DESKTOP FOR MAC COMPUTERS</td>
<td>32</td>
</tr>
</tbody>
</table>
**1 ADDING DOCUMENTS ON MENDELEY DESKTOP**

**Drag and drop:** Add papers to Mendeley by dragging and dropping a PDF into the Mendeley Desktop window. Mendeley will automatically extract the details from the document and create a library entry.

You can also drag and drop a folder containing multiple papers – Mendeley will work its way through the contents, creating library entries for the PDFs it finds.

**Add a specific file or folder:** Use the File menu to ‘Add Files...’. Use this option to select a specific paper from a location on your computer and add it to your Mendeley library.

Use ‘Add Folder’ – also found in the File menu – to select a specific folder and to add any papers it contains to your library.
Manually create an entry: Use File > ‘Add Entry Manually...’ to manually input the details of a reference. Select the appropriate document type and complete the fields to create a library entry using the details you provide. This can be used to create library entries for items that you do not hold in PDF form – such as books, articles and other types of media.

Tip: You can use a DOI, PMID or ArXiv ID to look up the details of a reference. Paste the identifier into the appropriate field, and click on the magnifying glass. This will look up the item in the Mendeley Catalog and return the details provided by other Mendeley users. If the reference is completely new to Mendeley, the details will be retrieved directly from the appropriate identification service.
Import from other softwares:

You can transfer your library from EndNote, Papers, Zotero, Refworks, Jabref and more.

1. Use the Export option within the other software to extract your references to RIS, BibTeX, or EndNote XML file format.

2. In Mendeley Desktop, click File > ‘Import’ and select the exported file to add its contents to your Mendeley library.
Auto-add documents with a Watch Folder:

A Watch Folder allows you to automatically add new documents to your Mendeley library. Simply drop PDFs into the folder and Mendeley will import them automatically for you.

To set up a Watch Folder:

1. Select the 'Watch Folder' option from the add files dropdown menu on the main toolbar and browse to the folder containing the documents you are interested in.

2. Mendeley will add each document to your library, scanning each one for useful details such as title, author and journal.

3. Any subsequent documents added to the folder will automatically be added to Mendeley.
Mendeley Literature Search:

Selecting the literature search tool brings up an empty search pane. Typing a query in this box works similar to how it works on Mendeley Web. Selecting the magnifying glass shows you document options previously available on the advanced search page on Mendeley Web. You can limit your search to authors, article titles, publication names, year of publication, and to only open access publications.

When you’ve got results, you can add them to your library by clicking the “Save References” button that appears above the details pane on the right.
Use the default filters:

Mendeley Desktop offers a number of default filters in order to help you to organize your research.

- **Recently Added** – Displays the references that you’ve most recently added to your library.
- **Recently Read** – Displays a list of the PDF files you’ve recently opened for reading.
- **Favorites** – At any time you are able to ‘star’ a reference by clicking on the star that appears next to its entry in your Mendeley library. This will mark the item as a ‘Favorite’ and add it to the Favorites view.
- **Needs Review** – Lists any items which Mendeley has imported, but may require extra attention. Once you review the details and indicate that they’re correct, it will be removed from this list.
- **My Publications** – This folder is used for adding your own personally authored publications to Mendeley.
Create Folders / Subfolders and Groups:

- To create a new folder, you can right click anywhere in the left panel of Mendeley Desktop and select ‘New Folder’, use the ‘Create new folder’ button that appears on the main toolbar or use the ‘Create folder...’ option that appears under ‘My Library’ in the left panel. Give your new folder a name.

- To create a subfolder, use one of the above options when an existing folder is selected. This will create a new ‘child’ folder within the ‘parent’. Use the arrow that appears next to the parent folder to expand and collapse the list of children.

- To add a reference to a folder, select it in the main panel, click and drag it onto the folder where it appears in the left panel. You can also add multiple papers add the same time.
Use Search to Retrieve Reference:

- Mendeley Desktop offers a search tool that allows you to easily retrieve your references. Enter a search term in the field and Mendeley will return the appropriate results.

- Mendeley searches document details - including the ‘General notes’ field - as well as within the body text of any PDF papers in your library. Use the dropdown menu to narrow your search to a specific field.

- Mendeley Desktop’s search tool is context-specific. If you’re viewing a particular folder Mendeley will only search items within that folder. You can use this to quickly pinpoint specific resources. To search your entire library, ensure that ‘All Documents’ is selected.

Create groups to collaborate with your colleagues:

- Click the "create group" option on the left pane, under your folders.
- Select the group name, and write a description.
- Determine what type of group you want. Private - Share references, full-text files and annotations. Only group members can see the group.
- Invite people to your group!
Tags and filtering:

- Tags allow you to apply quick text labels to references in order to easily group them. Add tags (separated using semi colons) to the field found in the document details panel.

- Retrieve tagged items using the Filter menu that appears in the bottom left corner of Mendeley Desktop. Choose ‘Filter by My Tags’ from the dropdown menu, and select the desired tag.
Check the Duplicates:
You can click on the “Merge Documents” button on the right side to merge the duplicates you find.

Create Backup of your Mendeley Library

1. You can find the “Create Backup” under the Help Menu.
2. Give a name your backup file

![Image of Mendeley Backup creation dialog box]

File name: Mendeley-Backup
Save as type: Mendeley backup (*.zip)

3. Start creating the Backup

![Image of Mendeley Desktop application with a list of selected documents]
4. You can find the Backup as a zip file under Downloads on your computer
A reference with an attached PDF will display a small PDF icon next to its listing in Mendeley Desktop. Either click on the PDF icon, or double click on the reference listing, to open Mendeley’s PDF Reader.

1. **Highlight tool** – use this tool to apply highlighting to text within the document. The highlight tool will apply whichever color is currently set as active.

   Use the dropdown menu that appears next to the tool to switch between text-based highlighting and rectangle-based highlighting. The latter can be useful for images, graphs, charts, or large sections of text.

2. **Sync tool** - use this button to force Mendeley to perform a sync. This will push any changes you’ve made to your library up to the cloud for storage, making them available on other devices and computers.

   You should sync frequently in order to ensure that your most recent changes are saved to the cloud.

3. **Note tool** – use this tool to create notes at specific locations within the document – sometimes called ‘sticky notes’. Click wherever you want the note to appear. See number 11 for an example of a note within a document.

   The note tool will appear in whichever color is currently set as active (see below).

4. **Note list** – this section of the Notes tab lists all of the sticky notes created throughout the document. Clicking on a note in this list will take you to the note’s location within the document. You can also make changes to notes from this list.
4 FINDING & IMPORTING NEW CONTENT

**Import content with the Web Importer:**

- Save online content directly to your Mendeley account with the Mendeley Web Importer. This tool scans your current browser window for references, and presents you with its findings.
- Google Chrome users can install our brand new browser plugin. Other browser users can use our 'bookmarklet' importer, which is added to the Favorites or Bookmarks menu.

**ScienceDirect:**

![ScienceDirect](image)

**Import contents from Pubmed:**

1. Mark on the article/articles to you want to export to the Mendeley.
2. Click on the “Send to”
3. Choose the “Citation manager” option
4. “Create file” to download the citations
5. Go to Mendeley Desktop and click on “Add Files” under the “File Menu”.

Mendeley Desktop

File Edit View Tools Help

- Add Files
- Add Folder
- Watch Folder
- Add Entry Manually

My Library

- All Documents
- Recently Added
- Recently Read
- Favorites
- Needs Review
- My Publications
- Unsorted

All Documents

<table>
<thead>
<tr>
<th>Authors</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hoak, Laurel L.; Fennor, Martin; Peallone, Laura; Pen...</td>
<td>ORCID: a system to uniquely identify researchers</td>
</tr>
<tr>
<td>Monsalve, Andres F.; Hoag, Jessica R.; Resio, Benjamin J.;...</td>
<td>Lung Cancer Variable impact of prior cancer history on survival of lung cancer patients</td>
</tr>
<tr>
<td>Tang, Liang; Sun, Lin; Zhao, Peng; Kong, Dalu</td>
<td>Effect of activated carbon nanoparticles on lymph node harvest in patients with colorectal cancer</td>
</tr>
<tr>
<td>Monsalve, Andres F.; Hoag, Jessica R.; Resio, Benjamin J.;...</td>
<td>Lung Cancer Variable impact of prior cancer history on survival of lung cancer patients</td>
</tr>
<tr>
<td>Watts, Malcolm S.M.</td>
<td>Statement of purpose</td>
</tr>
</tbody>
</table>
6. Find your citations under the “Downloads” and click on the related file.

7. You can see the documents on your Mendeley Library with their PDFs if they are available.
Import Contents from Cochrane Library Database:

1. Mark on the article/articles that you want to export to the Mendeley.
2. Click on the “Export Citations” button.

4. Download the citations and then you will see the file in the lower left corner. Click on it to import them into the Mendeley.

5. You can find the articles you imported in your Mendeley Library.
**Import contents from Ovid Database:**

1. Mark on the article/articles that you want to export and then click on the “Export” icon on the right.

2. Choose the “RIS format” and the “Complete Reference” options, continue clicking on the Export button.
3. Click on the file in the lower left corner to export it into Mendeley.

4. You can find your articles in your Mendeley Library.
Mendeley Citation Plugin:

In addition to helping you manage your materials and organise your research, Mendeley can significantly speed up the process of writing your own papers. The Citation Plugin allows you to quickly and easily cite materials that you’ve added to your Mendeley library - as well as generating a full bibliography of the materials you’ve referenced in the paper. Best of all, it allows you to completely restyle all of the references you’ve inserted into a paper with just a couple of clicks.

- It is a free, simple plugin for Microsoft Word (Windows, Mac) or Libre Office (All platforms).
- Allows you to quickly and easily insert styled citations to reference materials from your Mendeley Library.
- Automatically generates a bibliography for your paper using all the materials you’ve cited.
- Pick from a huge and growing library of citation styles and easily restyle all citations in a paper with a few clicks.

Installing the Citation Plugin:

- Ensure your word processor is closed before attempting to install the plugin.
- Open the Tools Menu and select the appropriate option. Mendeley will detect which word processor(s) you have installed, so the options available to you may vary.
- The citation tool installs very quickly and will confirm once it finishes.
Using the Plugin:

In Microsoft Word for Windows, the tool can be accessed via the References tab on the Ribbon. You should see a new set of tools for the Mendeley Cite-o-Matic.

Inserting a citation:

- Press the ‘Go To Mendeley’ button to open Mendeley Desktop and allow you to browse to the specific reference you require using that interface.

- Once you find your desired paper, press the Cite button, which temporarily appears in Mendeley Desktop, to add your citation or press the cancel button to return to your paper at any time.
EU Commission launches European Open Science Cloud (EOSC)

Following a major effort by the European Commission, the Member States and the scientific community, the European Open Science Cloud (EOSC) was launched on the 23rd November during an event hosted by the Austrian Presidency of the European Union in Vienna to provide a safe environment for researchers to store, analyse and re-use data for research, innovation and development. [Monsalve, Hoag, Resul, Chiu, Brown, Detterbeck, Blasberg, Bo, et al., 2019]

Carlos Moedas, Commissioner for Research, Science and Innovation, said:

Citation Styles:

- The appearance of your citations is controlled by the Citation Style you currently have selected. They can be modified at any time using the ‘Choose Citation Style’ option on the plugin toolbar.
- This will open an interface allowing you to select from a list of common styles. If the style you need isn’t listed, you can use the ‘Get More Styles’ tab to install it.
- You can also edit an existing style or create new styles using the CSL Editor.
- Turkish option is available for Citation and Bibliography Language.
Creating a bibliography:

- Once you’ve inserted all the citations you require, you can use the Mendeley plugin to automatically create a bibliography of all the materials you’ve cited.

- Position the cursor where you want the bibliography to appear and press the ‘Insert Bibliography’ button on the plugin toolbar. Depending on the number of citations in the document, this process may take a few seconds to complete.

The European Commission is providing financial support to implement the EOSC by means of projects under the EU Framework Programme for Research and Innovation (Horizon 2020). Under Horizon 2020, €600 million has been allocated to setting up the European Open Science Cloud by 2020.

BIBLIOGRAPHY

Editing Citations:

- In some situations you may want to edit a citation you’ve already added, either to correct a reference or to add more detail - such as a specific page number.

- To do this, begin by positioning your cursor within an existing citation. In Libre Office you will need to press the ‘Insert Citation’ button on the toolbar, while in Microsoft Word this button will change to read ‘Insert or Edit Citation’.

When this button is pressed the Citation Editor will open. You can now click on the existing reference to add more detail to the citation. For example, you may want to add a specific page number, which you can do using the top field. You can also choose other types of detail from the dropdown menu attached to this field.

EU Commission launches European Open Science Cloud (EOSC)

Following a major effort by the European Commission, the Member States and the scientific community, the European Open Science Cloud (EOSC) was launched on the 23rd November during an event hosted by the Austrian Presidency of the European Union in Vienna to provide a safe environment for researchers to store, analyse and re-use data for research, innovation and...
Followed a major effort by the European Commission, the Member States and the scientific community, the European Open Science Cloud (EOSC) was launched on the 23rd November during an event hosted by the Austrian Presidency of the European Union in Vienna to provide a safe environment for researchers to store, analyse and re-use data for research, innovation and educational purposes. (Monsalve, Hoag, Resio, Chiu, Brown, Detterbeck, Blasberg, Bo, et al., 2019)

- Once you’ve added the information you need, press Ok to be returned to your document with the extra detail inserted into the citation.

EU Commission launches European Open Science Cloud (EOSC)

Following a major effort by the European Commission, the Member States and the scientific community, the European Open Science Cloud (EOSC) was launched on the 23rd November during an event hosted by the Austrian Presidency of the European Union in Vienna to provide a safe environment for researchers to store, analyse and re-use data for research, innovation and educational purposes. (Monsalve, Hoag, Resio, Chiu, Brown, Detterbeck, Blasberg, Bo, et al., 2019, pp. 252–264)
6 COLLABORATING WITH COLLEAGUES

- You can share your working document with other colleagues who are also using Mendeley. This allows them to add their own work and provide citations as necessary.

- Anyone opening a working document which contains Mendeley citations will need to have Mendeley desktop installed and have any cited references present in their library. If they are missing a cited reference, they will be prompted to add the missing item.

- Adding references to a private group is just as easy as adding them to public groups.
• When sharing materials with public groups, other members will only have access to the reference details of a paper - allowing them to cite the material, but not read the original source.

• With private groups, if you add a reference from your library which also contains the original document or paper, other members of the private group will also be able to download and read that material.

• Once a paper has been added to the private group, other users viewing the Documents tab will see an icon prompting them to download the file. They can then open this document using the Mendeley PDF viewer and read it in its entirety.

• By accessing the shared paper through the private group, all group members have the ability to make use of Mendeley's highlighting, note-making and annotation functions on a single, shared version of the paper.

• This allows you to highlight or add notes to draw your collaborator's attention to a particularly relevant section, or to provide further details as required. This allows you to pinpoint specific passages or findings within a paper, to help your group to better respond or make use of its findings.

• Each group member is assigned a unique color to help track who has made particular comments or highlighting. All comments will also contain a record of the user who made it and when it was made, to help you make sense of the notes.

• The notes tab of the right-hand panel in Mendeley desktop provides an overview of all the comments made within a paper, and also allows you to jump to the specific location a collaborator has identified when writing their note.
Please follow steps at the following to download Mendeley Desktop and start creating your library.

**Downloading Mendeley Desktop:**

**Step 1:** Choose your operating system and start downloading Mendeley Desktop on your computer.

![Download Mendeley Desktop for Mac OS](image)

**Step 2:** Downloading Mendeley Desktop

![Mendeley Desktop](image)

- Personalised suggestions
- Access anywhere
- Connect with Groups

*Helping you keep up to date with personalized suggestions for articles.*
*Cloud-based app lets you access your library from anywhere and any device.*
*Create your own, connect and collaborate with your peers.*
**Step 3:** Find your Mendeley-desktop.dmg file under the “Downloads” to install Mendeley Desktop please double click on that file.

To install Mendeley; at the Installer Screen, just drag the “Mendeley Desktop Icon” to the “Applications” folder.

**Step 4:** After installation Choose the “Mendeley Desktop Icon” on the Application menu.
Step 5: According to your Mac System security you must Click on the “Open” button to be able to continue.

Start your Mendeley Desktop:

Step 6: Enter your Mendeley e-mail address and password to sign in.
Install Citation Plugin:

**Step 7:** Install Citation Plugin for Microsoft Word

**Step 8:** You can see the Citation Plugin installed.
Step 9: Open a Word document and see the Mendeley Citation Plugin as a ribbon.

![Mendeley Citation Plugin as a ribbon](image)

Step 10: Or check the “View” menu to find your Mendeley toolbar.

![Mendeley toolbar](image)

Adding documents into Mendeley:

Step 11: Start adding documents using “Add and Create” menu at the top or importing your EndNote Library into your Mendeley library.
Insert citations into your document:

Step 12: Use the “Insert Citation” button to add citations and go to Mendeley to choose the articles to be cited.

Step 13: There will be appeared the “Cite” button after you clicked on the “Go to Mendeley” button as it is showed in the previous image (Step 12)
Step 14: You can see the inserted citation in APA style on your document.

Citation Styles:

Step 15: You may change citation styles anytime clicking on the “Style” option in the menu.

Following a major effort by the European Open Science community, the European Open Science Conference (EOSC) was held on the 23rd November, an event hosted by the Austrian Presidency of the European Union in Vienna to provide a ___
**Step 16:** Turkish citation option is available in the Citation and Bibliography Language.

![Citation Styles](image1)

**Step 17:** You can get more specific citation styles such as JAMA journal’s.

![Citation Styles](image2)
Inserting bibliography:

**Step 18:** Insert a bibliography clicking on the “Insert Bibliography” button that you may see in the Mendeley toolbar.

THANK YOU FOR YOUR ATTENDANCE

PLEASE FOLLOW OUR UPCOMING INSTRUCTIONS & SEMINARS FROM

https://library.ku.edu.tr/instructions

NEXT CLASS WILL BE HELD ON ADVANCED USE OF MENDELEY

Prepared by Koç University Suna Kıraç Library Mendeley Beginner Class